Project

General

Profile

Bug #225

Problem Viewing Selected Items in QuickBooks Due to Poor Contrast Color Scheme

Added by Daniel Curtis almost 7 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
QuickBooks
Target version:
Start date:
11/01/2013
Due date:
% Done:

100%

Estimated time:
0.10 h
Spent time:

Description

Michele encountered a problem with the coloring scheme which was impeding the work flow of normal transactions. The normal operation to change the color scheme in Quick Books is by going to Edit -> Preferences -> Desktop View -> Color Scheme. The problem in this case, was that the field for currently selected items was a color that was difficult to separate from the font color. The cause of this was found to be the Windows Theme overriding the QuickBooks color theme.

The Fix

Is as simple as Right clicking on the Desktop -> Personalize -> Window Color -> Advanced Appearance Settings -> Item -> Selected Items, from there an adequate color was chosen.

History

#1 Updated by Daniel Curtis almost 7 years ago

  • Status changed from New to Closed

#2 Updated by Daniel Curtis over 4 years ago

  • Project changed from Home/Office Network to Windows Administration
  • Category set to QuickBooks
  • Target version set to Windows 7

Also available in: Atom PDF